Hoy, mi placa madre ASRock X570M Pro4 murió

Hoy, mi placa madre ASRock X570M Pro4 murió

Hola a todos,

Hoy tuve una falla con una placa madre. Mi ASRock X570M Pro4 decidió no encender más.

ASRock X570M Pro4

Esto ocurrió mientras reiniciaba la máquina para instalar la versión de BIOS nueva, 3.60. Usé el menú de recuperación de Windows para ir directo a las opciones del firmware UEFI y apagué la opción del fTPM. Esto es requerido estar apagado antes de actualizar el BIOS. Guardé las opciones y salí del BIOS pero se me olvidó presionar la tecla para ir nuevamente a estas opciones. Fue aquí cuando presioné el botón de encendido de la máquina y aunque apagó, no quiso encender. Aquí es cuando me doy cuenta de que probablemente algún componente falló. Presioné el botón de encendido varias veces pero no funcionó. La máquina estaba configurada para encender cuando ocurriera una falla eléctrica, por lo que simulé esto apagando la fuente de alimentación y volviéndola a encender. Sin embargo, la máquina no encendió como debía.

He determinado que los siguientes componentes no presentan fallas:

  1. Fuente de alimentación: Mi máquina utilizaba una fuente de alimentación económica de 600 Watts de EVGA. He tenido esta fuente de alimentación por años. Cuando lo compré, trajo un «jumper» para probarla. El «jumper» funciona para determinar si la fuente de alimentación enciende. Lo usé y la fuente encendió. Esto determina que la fuente de alimentación funciona.
  2. CPU: Mi máquina utilizaba un procesador AMD Ryzen 9 3950x de 16 nucleos. También tenía un procesador AMD Ryzen 7 2700x que no estaba usando, por lo que decidí probarlo en la placa, pero lamentablemente no quiso encender.
  3. GPU: Saqué la tarjeta de video (GPU) de la placa y aún así no quizo encender. Aunque el GPU es requerido para estos procesadores, por lo menos la placa debía encender, pero no lo hizo.
  4. Discos NVMe: Probé estos discos en otra máquina. Afortunadamente, los mismos no se dañaron y funcionan. Entonces, podemos determinar que tampoco estos fueron la causa de este problema.

Tal vez la placa ya estaba mostrando síntomas de problemas, pero como no solía apagar la computadora, no me había dado cuenta del mismo.

A la final decidí ordenar la placa madre ASUS TUF Gaming B550M-PLUS con Wifi 6 integrado. Aunque técnicamente estoy bajando de nivel del X570 al B550, mi placa madre ASUS B350M-A/CSM sigue funcionando de lo más bien. Espero que esta nueva placa me dure por lo menos hasta que salgan los nuevos procesadores Zen 4.