Hidizs DH1000 using a USB Meter to simulate a Y cable

Hi everyone,

As you may have seen from my previous posts, I've been developing GUI's for FLAC and Opus, which are 2 great audio formats. This, of course, means I listen to music, and to enjoy them, I use my Hidizs DH1000 USB DAC/Amp. The sound it produces is awesome, but I've been having issues lately due to it charging very slow.

Because the unit charges very slow, at just 0.09A according to my meter, I needed to figure out a way I can keep using my DH1000 without sending the unit back to China for replacement. Of course, this is easy, because the unit features 2 USB, you can just connect 2 MicroUSB cables and have the problem solved. This would send power to the unit while you enjoy music, but what if you only have one USB socket available? Yes, you can use a USB hub, but I don't think it's recommended to use one because it would have a Hub in the middle and not a direct connection to the DAC, and also you'll have several cables around.

To do a simple test, I purchased the PortaPow USB Meter which features 2 USB-A ports. One is for charging only and the other allows data transfer and charge, so the connection I'm using is the data port to the DH1000 data port and the No Data + SmartCharge port to the DH1000 microUSB charge port:

Hidizs DH1000 with the Portapow

With the meter, I could see that the unit is working and it is also drawing power from the USB port, which is what I initially wanted.

I also tested this with my Hiby R3 as you can see below:

Hidizs DH1000 with the Portapow

The Voltage seems to be below 5V, but it's also working. The downside is that the R3 battery gets eaten faster, but for short-term music listening, this is fine.

My next step is to find a good USB-A to Micro USB Y Cable that provides charging and data to keep using my DH1000 for as long as possible.

I hope you enjoyed this post and found it useful. I know there's some of you that have the DH1000 Blue Light issue, and that's why I also have the rubber band that came with my unit in the DH1000, because I also have that issue. But hey, at least the DH1000 is still working great!

See ya in my next post!